Aktuelle Programmversionen

Version   

Vom

Art des Downloads           

Hinweise

4.1.0.11 14.09.2017 Installer Anpassung beim Löschen von Kursen.

4.1.0.11

11.09.2017 Versionshinweise (PDF)  
       
4.0 - 4.1 05.07.2017 Videoanleitung Installationsanleitung für den Betrieb im Netzwerk
4.1 31.08.2017 Hilfe (PDF) Anleitung zu Installation und Grundlegendes zum Programm
4.0 - 4.1 23.06.2017 DB-Skripte für Administratoren

Wollen Sie die Datenbanken in eigenen Updateroutinen auf Ihrem MySQL-Server erstellen und anpassen (kein Installer!)?

Bitte beachten Sie, dass wir bei der Nutzung dieser Skripte keinen Support leisten.

       
       
4.1.0.8 06.09.2017 Installer Anpassung beim Anlegen neuer Kurse.
4.1.0.7 31.08.2017 Installer Anpassung beim Setzen und Löschen von Prüfungsgruppen.
4.1.0.7 31.08.2017 Installer Anpassung beim Setzen und Löschen von Prüfungsgruppen.
4.1.0.5 14.08.2017 Installer Aktualisierung des DaNiS.Imports, Aktualisierung der Hilfe, Anpassung der Updatefunktion (Anzeige von Versionshinweisen)
4.1.0.4 14.08.2017 Installer Automatisches Neuverbinden der Datenbank eingerichtet, Vereinfachung des DaNiS.Imports, Behebung gemeldeter Druckprobleme, Anzeige des Bildungsgangs angepasst. 
4.1.0.2 07.08.2017 Installer Anpassung für Nutzer ohne BDE-Version, Vereinfachung des DaNiS-Imports, verschiedene Optimierungen. Lesen Sie gern die Installationshinweise.
4.0.4.13 19.06.2017 Installer Korrektur im Programm (Berechnung der FHR) und in der Druckfunktion (Abiturzeugnisse, Zuweisen von Layouts)
4.0.4.12 15.06.2017 Installer Korrektur im Programm (Konferenzen, Anonymisierer) und in der Druckfunktion (Stundenpläne, FHR-Zeugnis, EPhase)
4.0.4.11 13.06.2017 Installer Korrektur in der Druckfunktion (Zusätzliche Prüfungen), Anonymisierer
4.0.4.9 31.05.2017 Installer Korrektur in der Druckfunktion (Mitteilungen)
4.0.4.8 15.05.2017 Installer Korrekturen im Bereich der EPhase und sprachliche Anpassungen.
4.0.4.7 09.05.2017 Installer Korrekturen im Bereich der Valenzen und Anpassung der Hilfedateien.
4.0.4.6 05.05.2017 Installer Allg. Korrekturen und Anpassung der Hilfedateien.
       
4.0.4.5 25.04.2017 Installer

Diese Version benötigt die DaNiS-Datenbank und einen MySQL-Server.
Bitte installieren Sie daher die aktuelle DaNiS-Version.

Freischaltung beider Programme mit dem DaNiS-Code.

 

Sie brauchen nur die neuste Version zu installieren. Falls Sie aufgrund älterer Erlasslagen noch ältere Versionen von Apollon benötigen, wenden Sie sich bitte an die angegebene Supportadresse. Der entsprechende Link kann Ihnen dann zugeleitet werden.

Drucken

Sie möchten diesen Inhalt mit anderen teilen?

Niedersachen-Portal
Ich möchte diesen Inhalt über einen Social Network- oder einen Bookmark-Dienst teilen:

* Pflichtfelder
Apollon_Downloads

Ilga Bliek: Kontakt Schulverwaltung

CAPTCHA Image[ neues Bild ]
zum Seitenanfang
zur mobilen Ansicht wechseln